Download files directly to destination, skipping temp dir

VERIFIED DUPLICATE of bug 69938

Status

--
enhancement
VERIFIED DUPLICATE of bug 69938
17 years ago
14 years ago

People

(Reporter: jlayoj3121968, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Why the extra step?  What if there's not enough space where the temp dir is?

Comment 1

17 years ago
I don't know why the extra step, but if your temp dir is full it won't work :-(

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.