Closed Bug 1552613 Opened 7 months ago Closed 6 months ago

Mark untriaged Core::Widget GTK bugs as P5?

Categories

(bugzilla.mozilla.org :: Administration, task)

Development
task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: emceeaich, Unassigned)

Details

Martin,

For now, did you want to mark the ~250 untriaged GTK bugs as P5? We can leave out gugs which are regressions, crashes, and major bugs for you to do a more focused pass on to prioritized?

Also, are there community members we should be connecting to help you with this?

Flags: needinfo?(stransky)

(In reply to Emma Humphries, Bugmaster ☕️🎸🧞‍♀️✨ (she/her) [:emceeaich] (UTC-8) needinfo? me from comment #0)

Martin,

For now, did you want to mark the ~250 untriaged GTK bugs as P5? We can
leave out gugs which are regressions, crashes, and major bugs for you to do
a more focused pass on to prioritized?

Also, are there community members we should be connecting to help you with
this?

Sounds good, please mark them all as P5. I will update the priority if the bug is updated with new details/recent regressions.

Flags: needinfo?(stransky)

Thanks, Martin. I just got back from PTO and will apply that change.

I'm excluding everything with a severity greater than normal, meta bugs, regressions, and crashes.

I've also left all the bugs filed since 1 January 2019 un-triaged.

https://mzl.la/2HL22RD

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.