Can't type or delete text in the URL bar

VERIFIED DUPLICATE of bug 82534

Status

()

VERIFIED DUPLICATE of bug 82534
17 years ago
16 years ago

People

(Reporter: kmcclusk, Assigned: joki)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Periodically, when I first launch the browser, I can select the text in the URL
bar by dragging over it, but I can not delete it using the backspace or type in
any text. If I bring up a dialog box by going to edit preferences and
immediately select cancel I can type in the URL bar.  Seems like a focus issue. 

This happens with a current branch (7/1/2002 Netscape commercial branch build on
WinXP). I have also seen it in a trunk build from a few days ago.

I can not come up with a reproducible test case, but it sometimes happens after
immediately opening the browser window.
(Reporter)

Updated

17 years ago
Keywords: nsbeta1
(Reporter)

Comment 1

17 years ago
Looks like its a dup of http://bugzilla.mozilla.org/show_bug.cgi?id=82534

*** This bug has been marked as a duplicate of 82534 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 2

16 years ago
verifying dupe

Comment 3

16 years ago
verify
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.