Remove reference to 'drag addresses' for Mailing List dialog.

VERIFIED FIXED in mozilla1.2alpha

Status

SeaMonkey
MailNews: Address Book & Contacts
P5
normal
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: stephend@netscape.com (gone - use stephen.donner@gmail.com instead))

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Build ID: Branch 1.0 build (probably on the trunk).

Summary: Remove reference to 'drag addresses' for Mailing List dialog.

Steps to Reproduce:

1.  Have a Mailing List open, and try to drag and drop another list onto the
List's dialog.
2.  Notice that the dialog says 'Type names or drag addresses into the mailing
list below:'

Actual Results:

The problem that you can't drag and drop isn't the issue - the issue here is
that you think you can, because of the text.

Expected Results:

Until we fix D&D, we should remove the reference to it.
Created attachment 89861 [details] [diff] [review]
Patch, remove reference to 'drag addresses', and add a comment to reimplement later.
Maybe this could only land on the trunk for now...
Assignee: racham → stephend
Keywords: nsbeta1, patch, review, ui
Priority: -- → P5
Target Milestone: --- → mozilla1.2alpha
Created attachment 89864 [details] [diff] [review]
Same patch, but with the bug number included in the comments
Attachment #89861 - Attachment is obsolete: true
Comment on attachment 89864 [details] [diff] [review]
Same patch, but with the bug number included in the comments

sr=sspitzer

thanks for the cleanup.
Attachment #89864 - Flags: superreview+
Status: NEW → ASSIGNED
OS: Windows 2000 → All
Hardware: PC → All

Comment 5

16 years ago
Comment on attachment 89864 [details] [diff] [review]
Same patch, but with the bug number included in the comments

r=bhuvan. Thanks. Get it onto the trunk.

We are way past l10n freeze to get text changes onto the branch. Anyway, adding
Ray to the cc list.
Attachment #89864 - Flags: review+

Comment 6

16 years ago
UI change approved from L10N. 
This bug was actually the same as bug 138092, the difference is I went ahead and
added the comment into the properties file on the trunk, and I'll try and land
the full changes on the branch.  When I made this fix, I was using the branch tree.

Comment 8

16 years ago
BTW, I have noticed that the suggsted text in bug 138092 was

Suggested replacement text: "Type email addresses to add them to the mailing list:"

and the text you have in your patch, for this bug, is 

"Type names into the mailing list below:"

Is the new text (the one in the patch for this bug), approved by Robin/Jennifer
offline..?
Ah, good point.  I'd have to say that 'email addresses' is much clearer.
I'm pretty sure ADT won't take this - see
http://bugzilla.mozilla.org/show_bug.cgi?id=138092#c10.  Maybe for Buffy, though.

I'm going to go ahead and mark this fixed, since it is on the trunk (same as bug
138092).  If we need this later for Buffy, I can re-evaluate it.  The trunk says
the right thing.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 11

16 years ago
FYI, I'll make sure it's documented in the release notes for now.

Comment 12

16 years ago
Trunk build 2002-07-16: WinMe, Linux RH 7.1, Mac 10.1.3
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.