Closed Bug 1552864 Opened 3 years ago Closed 3 years ago

Very high frequency raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-motionmark-animometer-chromium

Categories

(Testing :: Raptor, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1552812

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

Filed by: malexandru [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=247326526&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/QVk8fK8JSH27CLFvjCeIwg/runs/0/artifacts/public/logs/live_backing.log


12:02:57 INFO - results-handler summarizing raptor test results
12:02:57 INFO - raptor-output error: no raptor test results found for raptor-motionmark-animometer-chromium
12:02:57 INFO - raptor-output error: no raptor test results found, so no need to combine browser cycles
12:02:57 INFO - raptor-output error: no summarized raptor results found for raptor-motionmark-animometer-chromium
12:02:57 INFO - raptor-output screen captures can be found locally at: C:\Users\task_1558350456\build\screenshots.html
12:02:57 INFO - raptor-control-server shutting down control server
12:02:57 INFO - raptor-main finished
12:02:57 INFO - raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-motionmark-animometer-chromium
12:02:57 ERROR - Return code: 1
12:02:57 WARNING - setting return code to 1
12:02:57 CRITICAL - PERFHERDER_DATA was seen 0 times, expected 1.
12:02:57 INFO - copying raptor results to upload dir:
12:02:57 INFO - C:\Users\task_1558350456\build\blobber_upload_dir\perfherder-data.json
12:02:57 INFO - copying raptor results from C:\Users\task_1558350456\build\raptor.json to C:\Users\task_1558350456\build\blobber_upload_dir\perfherder-data.json
12:02:57 CRITICAL - Error copying results C:\Users\task_1558350456\build\raptor.json to upload dir C:\Users\task_1558350456\build\blobber_upload_dir\perfherder-data.json
12:02:57 INFO - [Errno 2] No such file or directory: u'C:\Users\task_1558350456\build\raptor.json'
12:02:57 INFO - C:\Users\task_1558350456\build\blobber_upload_dir\screenshots.html
12:02:57 INFO - copying raptor results from C:\Users\task_1558350456\build\screenshots.html to C:\Users\task_1558350456\build\blobber_upload_dir\screenshots.html
12:02:57 INFO - Running post-action listener: _package_coverage_data
12:02:57 INFO - Running post-action listener: _resource_record_post_action
12:02:57 INFO - Running post-action listener: process_java_coverage_data
12:02:57 INFO - Running post-action listener: stop_device
12:02:57 INFO - [mozharness: 2019-05-20 12:02:57.811000Z] Finished run-tests step (success)
12:02:57 INFO - Running post-run listener: _resource_record_post_run
12:02:57 INFO - Total resource usage - Wall time: 652s; CPU: 17.0%; Read bytes: 230070784; Write bytes: 831758336; Read time: 4; Write time: 14
12:02:57 INFO - TinderboxPrint: CPU usage<br/>17.4%
12:02:57 INFO - TinderboxPrint: I/O read bytes / time<br/>230,070,784 / 4
12:02:57 INFO - TinderboxPrint: I/O write bytes / time<br/>831,758,336 / 14
12:02:57 INFO - TinderboxPrint: CPU idle<br/>4,307.2 (82.5%)
12:02:57 INFO - TinderboxPrint: CPU system<br/>317.9 (6.1%)
12:02:57 INFO - TinderboxPrint: CPU user<br/>589.6 (11.3%)
12:02:57 INFO - install - Wall time: 2s; CPU: 41.0%; Read bytes: 202240; Write bytes: 1291264; Read time: 0; Write time: 0
12:02:57 INFO - run-tests - Wall time: 650s; CPU: 17.0%; Read bytes: 228118528; Write bytes: 821259776; Read time: 4; Write time: 14
12:02:57 WARNING - returning nonzero exit status 1
[taskcluster 2019-05-20T12:02:58.004Z] Exit Code: 1
[taskcluster 2019-05-20T12:02:58.004Z] User Time: 15.625ms
[taskcluster 2019-05-20T12:02:58.004Z] Kernel Time: 15.625ms
[taskcluster 2019-05-20T12:02:58.004Z] Wall Time: 12m2.1163237s
[taskcluster 2019-05-20T12:02:58.004Z] Result: FAILED
[taskcluster 2019-05-20T12:02:58.004Z] === Task Finished ===
[taskcluster 2019-05-20T12:02:58.004Z] Task Duration: 12m2.1173263s
[taskcluster 2019-05-20T12:02:58.589Z] Uploading artifact public/logs/localconfig.json from file logs\localconfig.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:56:54.381Z
[taskcluster 2019-05-20T12:02:59.114Z] Uploading artifact public/test_info/resource-usage.json from file build\blobber_upload_dir\resource-usage.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:56:54.381Z
[taskcluster 2019-05-20T12:02:59.604Z] Uploading artifact public/test_info/screenshots.html from file build\blobber_upload_dir\screenshots.html with content encoding "gzip", mime type "text/html; charset=utf-8" and expiry 2020-05-19T09:56:54.381Z
[taskcluster 2019-05-20T12:03:00.274Z] Uploading redirect artifact public/logs/live.log to URL https://queue.taskcluster.net/v1/task/QVk8fK8JSH27CLFvjCeIwg/runs/0/artifacts/public/logs/live_backing.log with mime type "text/plain; charset=utf-8" and expiry 2020-05-19T09:56:54.381Z
[taskcluster:error] exit status 1

Flags: needinfo?(igoldan)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(igoldan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1552812
You need to log in before you can comment on or make changes to this bug.