Open Bug 1553657 Opened 5 months ago Updated 3 months ago

Categories

(Core :: CSS Parsing and Computation, defect, P5)

defect

Tracking

()

REOPENED
mozilla69
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- disabled

People

(Reporter: intermittent-bug-filer, Assigned: apavel)

References

(Regression)

Details

(Keywords: intermittent-failure, leave-open, regression, Whiteboard: [retriggered][stockwell disabled])

Attachments

(2 files)

Filed by: btara [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=247824841&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/aXLBgR5mS4qF-ZACxfw5YA/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/aXLBgR5mS4qF-ZACxfw5YA/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


[task 2019-05-22T19:46:29.973Z] 19:46:29 INFO - TEST-START | /css/CSS2/css1/c44-ln-box-001.xht
[task 2019-05-22T19:46:30.649Z] 19:46:30 INFO - TEST-UNEXPECTED-FAIL | /css/CSS2/css1/c44-ln-box-001.xht | Testing http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001.xht == http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001-ref.xht
[task 2019-05-22T19:46:30.649Z] 19:46:30 INFO - REFTEST IMAGE 1 (TEST): data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAJYCAYAAACadoJ
[task 2019-05-22T19:46:30.649Z] 19:46:30 INFO - REFTEST IMAGE 2 (REFERENCE): data:image/png;base64,iVBORw0KGgoAAAANSUh
[task 2019-05-22T19:46:30.649Z] 19:46:30 INFO - TEST-INFO took 666ms

Flags: needinfo?(mjzffr)
Regressed by: 1558851
Summary: Intermittent Tier 2 /css/CSS2/css1/c44-ln-box-001.xht | Testing http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001.xht == http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001-ref.xht → Perma [tier 2] /css/CSS2/css1/c44-ln-box-001.xht | Testing http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001.xht == http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001-ref.xht

yes, lets delete that expectation, I assume it is only run on debug for android-x86_64:
https://searchfox.org/mozilla-central/source/testing/web-platform/meta/css/CSS2/css1/c44-ln-box-001.xht.ini

Flags: needinfo?(jmaher)
Pushed by apavel@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4c5448e63e63
remove c44-ln-box-001.xht.ini r=jmaher
Flags: needinfo?(mjzffr)
Summary: Perma [tier 2] /css/CSS2/css1/c44-ln-box-001.xht | Testing http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001.xht == http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001-ref.xht → Intermittent [tier 2] /css/CSS2/css1/c44-ln-box-001.xht | Testing http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001.xht == http://web-platform.test:8000/css/CSS2/css1/c44-ln-box-001-ref.xht
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Assignee: nobody → apavel

Joel, the test here was TEST-UNEXPECTED-PASS and we removed the expectation, however after several days this reappeared (bug 1563592) as TEST-UNEXPECTED-FAIL, do we disable it or wait for it to reach the disable-recommended queue?

Flags: needinfo?(jmaher)

:apavel, this has hit the disable-recommended queue already once, I would vote for disabling.

Flags: needinfo?(jmaher)
Duplicate of this bug: 1563592
Status: RESOLVED → REOPENED
Keywords: leave-open
Resolution: FIXED → ---
Keywords: checkin-needed
Whiteboard: [retriggered] → [retriggered][stockwell disabled]

Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/60f79580d327
disabled c44-ln-box-001.xht on android debug r=jmaher

Keywords: checkin-needed
You need to log in before you can comment on or make changes to this bug.