Closed Bug 1554354 Opened 5 months ago Closed 5 months ago

Perma Android [Tier2] dom/u2f/tests/test_bind.html | uncaught exception - ReferenceError: u2f is not defined at doTest/<@https://example.com/tests/dom/u2f/tests/test_bind.html:17:16

Categories

(Core :: DOM: Web Authentication, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox68 --- fixed
firefox69 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: bzbarsky)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Filed by: nbeleuzu [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=248305711&repo=autoland
Full log: https://queue.taskcluster.net/v1/task/BaiyjZ9rSeW58SOIoNMRXA/runs/0/artifacts/public/logs/live_backing.log


[task 2019-05-25T01:17:45.008Z] 01:17:45 INFO - 139 INFO TEST-START | dom/u2f/tests/test_bind.html
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - 140 INFO TEST-UNEXPECTED-FAIL | dom/u2f/tests/test_bind.html | uncaught exception - ReferenceError: u2f is not defined at doTest/<@https://example.com/tests/dom/u2f/tests/test_bind.html:17:16
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - simpletestOnerror@https://example.com/tests/SimpleTest/SimpleTest.js:1665:24
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - 141 INFO TEST-OK | dom/u2f/tests/test_bind.html | took 100ms
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - 142 INFO TEST-START | dom/u2f/tests/test_multiple_keys.html
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - 143 INFO TEST-OK | dom/u2f/tests/test_multiple_keys.html | took 370ms
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - 144 INFO TEST-START | dom/u2f/tests/test_no_token.html
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - 145 INFO TEST-OK | dom/u2f/tests/test_no_token.html | took 210ms
[task 2019-05-25T01:17:45.009Z] 01:17:45 INFO - 146 INFO TEST-START | dom/u2f/tests/test_polyfill_interaction.html
[task 2019-05-25T01:17:45.010Z] 01:17:45 INFO - 147 INFO TEST-UNEXPECTED-FAIL | dom/u2f/tests/test_polyfill_interaction.html | uncaught exception - TypeError: savedU2f is undefined at @https://example.com/tests/dom/u2f/tests/test_polyfill_interaction.html line 31 > scriptElement:4:31
[task 2019-05-25T01:17:45.010Z] 01:17:45 INFO - doTest@https://example.com/tests/dom/u2f/tests/test_polyfill_interaction.html:31:34
[task 2019-05-25T01:17:45.010Z] 01:17:45 INFO - simpletestOnerror@https://example.com/tests/SimpleTest/SimpleTest.js:1665:24
[task 2019-05-25T01:17:45.010Z] 01:17:45 INFO - doTest@https://example.com/tests/dom/u2f/tests/test_polyfill_interaction.html:31:34
[task 2019-05-25T01:17:45.010Z] 01:17:45 INFO - 148 INFO TEST-OK | dom/u2f/tests/test_polyfill_interaction.html | took 80ms

Flags: needinfo?(bzbarsky)

Investigating.

Assignee: nobody → bzbarsky
Flags: needinfo?(bzbarsky)
Regressed by: 1551282
Duplicate of this bug: 1554364
Pushed by bzbarsky@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/90f17d7076df
Fix new u2f tests on Android.  r=smaug
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Whiteboard: [checkin-needed-beta]
Whiteboard: [checkin-needed-beta]
You need to log in before you can comment on or make changes to this bug.