Find, or scroll down on partially loaded adobe pdf file will hang program

VERIFIED DUPLICATE of bug 131007

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 131007
16 years ago
16 years ago

People

(Reporter: Rob North, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    20020530


Reproducible: Always
Steps to Reproduce:
1. Load a pdf file that is partially browsable while downloading.
2. Click find on the adobe pdf toolbar, *or* scroll down the pdf document.

Actual Results:  UI hangs till adobe returns it’s find results.
Or until get “attempt to release ???? object” error (???=didn’t see whole of
error message).
Often can still use all mozilla windows, except the one containing the pdf.
Sometimes mozilla comes back to life when the download finshes, sometines after
a few minutes, sometimes never.


Expected Results:  Expect successful find, or scroll.


Don't mind if PDF plugin hangs till whole page is loaded, but do mind
the pluging hanging mozilla

Possibly related to bug 131007

Additional config info:
Acrobat reader version: 4.05c
(Assignee)

Comment 1

16 years ago
sounds like a dup of bug 131007

*** This bug has been marked as a duplicate of 131007 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.