Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 153828
16 years ago
13 years ago

People

(Reporter: Square Bob Sponge Pants, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 1.1 alpha - 0622 and 0702 builds

Cannot delete bookmarks.

Go to "Manage Bookmarks".
Highlight bookmark.
Press Delete key - nothing happens.
Right click on bookmark and select "delete" - nothing happens.
Go to edit menu and select "delete" - nothing happens.

*** This bug has been marked as a duplicate of 153828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.