Closed Bug 1554635 Opened 5 months ago Closed 5 months ago

Extension block request: Adobe Flash Player (Malware)

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: TheOne, Assigned: TheOne)

References

Details

(Whiteboard: [extension])

Extension name Adobe Flash Player (Malware)
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

This add-on violates Mozilla's add-on policies by using a deceptive name while providing unwanted functionality. This is not a legitimate Flash Player add-on.

Extension GUIDs

{b3c1723b-6e69-4a3d-b3f6-90793bbd6500}
{ba38e6b7-7480-4e58-9f5b-162e83c6ece8}
{ff08056a-a34e-44b1-bcae-805d3770738f}
{29806031-d49c-4ef3-a37a-32ee29e5fc0b}
{541e33f8-ec74-4311-b7a3-8baa185aeb7e}
{d8196867-5419-450c-aee4-1e349b4b0b5f}
{ebd7a4e7-056e-4009-bb5e-753c1d1eed93}
{01935a63-d565-478a-9f91-9ff9aa49ce61}
{d0e7ce73-9829-4a10-b5f2-83f8bf2c730b}
{b70f302a-84ad-4f10-8af3-f6ea4aa327fb}
{e5f1a2e5-798b-4915-b109-5ebbe2b57821}
{7921669d-959a-4992-857d-f47761b5b4ac}
{80808d17-bf74-4b91-8fa5-694c3107950d}
{84984575-1b73-4b96-ba1c-d9959393e742}
{20587256-b018-41c2-91fc-5a278a2837f2}
{577f8c9b-c791-4999-9c39-1e4584f4e9d6}
{3691584f-c3a3-4fde-8817-b2501802ef54}
{e1680c37-e6ff-4280-8f97-943d77e63022}
{013ae092-188d-4e95-9138-2b4d98dda7cd}
{05e3806c-00e6-40c7-8503-9c30f3db8e63}
{9552ab33-c43e-4338-a020-80dc3636f577}
{8fd3c74f-57d7-4e1b-9e52-6c4517ef89f0}
{9b0ad6aa-7c54-4655-aca5-78e973b0ebd4}
{e648ecf7-4858-40f8-9d85-5cc5f68eae6c}
{9430fbaf-aa5d-4492-92c2-0f1354c5c860}
{d58bd1fd-6451-42d5-b066-4baf7d4271f9}
{948790d7-57d3-4db1-8fc7-7ccee4abf047}
{1b8d5392-1641-43c1-a6d6-d1429e9d4109}
{3ae072ea-3ffc-4395-8f3c-ebe92f355c3d}
{32f9b8a8-505a-4621-979b-b6919633f787}
{e939e079-1e15-4491-95b3-6fb8a836e80b}

I have reviewed the add-ons and confirm this block.

The block has been staged. Philipp, can you review and push?

Flags: needinfo?(philipp)

Done

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Flags: needinfo?(philipp)
Resolution: --- → FIXED
Duplicate of this bug: 1554670
Duplicate of this bug: 1554669
You need to log in before you can comment on or make changes to this bug.