Status

()

Core
Layout
P3
critical
VERIFIED DUPLICATE of bug 154230
16 years ago
16 years ago

People

(Reporter: coen, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
No scrollbars on first load.
The scrollbars appears on PageDown or moving the mouse-pointer over the menu's
on top of the site.
(Reporter)

Comment 1

16 years ago
Sorry, this is seen with trunk build 20020628 and 20020702.
1.0 and 1.1a works fine.
-> Layout and confirming with win2k build 20020702..
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

16 years ago
Build 2002071004: Scrollbar didn't appear on page-down / page-up.
Problem is getting worse.
Severity: major → critical

Comment 4

16 years ago
Confirming on OS X build (2002-07-10-08). Resizing window will envoke vertical
scroll bar for me.
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future
(Reporter)

Comment 5

16 years ago
Future ?
Browser w/o scrollbars are bad :-(

Comment 6

16 years ago
Which disappearing scrollbars ? They do appears as soon as the site is loaded.

WF% trunk build 2002071504 - WinXP.

Comment 7

16 years ago
Duplicate of bug 154770?
It behaves exactly the same and there is even a frontpage.fok.nl URL mentioned
in one of the comments...
(Reporter)

Comment 8

16 years ago
Looks like the same problem to me.

Comment 9

16 years ago
This bug is probably a dup of bug 154230.  frontpage.fok.nl uses absolute 
positioning.
Depends on: 154230

Comment 10

16 years ago
Mozilla 1.1a. Build: 2002072108, win2k, sp2
I am not sure if I am reporting the same bug. I was trying to reproduce bug
158542. Went to the web sited described there ( www.mama.ru ). The page loads
find without any runway memory consumption. However, there is no scrollbar on
first load. If I go to the website in a browser window that isn't maximized, the
scrollbars do not appear and the page does not respond to page up/down keys.
However, if i move the window or maximize it the scrollbars appear. If the
browser window is maximized when I first go to the page, the scroll bars still
do not appear on first load, however the window responsds to page up/down.
Resizing and maximizing again brings the scroll bars.

I am attaching a snapshot.

Comment 11

16 years ago
Created attachment 92195 [details]
no scrollbars even though window has more than one page of display

the scroll bars are missing on first load. on moving, the appear.
(Reporter)

Comment 12

16 years ago

*** This bug has been marked as a duplicate of 154230 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer depends on: 154230
(Reporter)

Comment 13

16 years ago
Fixed by checkin for bug 154230
Verfied with build 2002080614 on win2000
Status: RESOLVED → VERIFIED

Comment 14

16 years ago
Verfied again with build 2002080614 on Win2000
You need to log in before you can comment on or make changes to this bug.