Closed Bug 1554962 Opened 1 year ago Closed 1 year ago

Extension block request: Keylogger add-ons

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: TheOne, Assigned: TheOne)

References

Details

(Whiteboard: [extension])

Extension name Keylogger add-ons
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

This add-on violates Mozilla’s add-on policies by collecting ancillary user data.

Extension GUIDs

{5d840f65-c476-479b-a2e3-5a19b7a0a853}
{021b8ac0-4a36-4294-8261-662d947a83d4}
{038b50d5-8590-4479-93d2-4c07b619f402}
{882bf6a6-47d7-47c3-8bbf-4f8fb259358d}
{0918fee5-aee0-4e84-9613-a8b1e59dfcff}
{90854ba5-e748-4f74-b8c2-9a6aa409894c}
{a22263da-63d6-44fc-bdb8-381ba7e3c36a}
{ec50f1de-0bae-4bfa-b665-59254094089e}
{f48a449e-54f7-44fd-90f2-34a9526d5766}

Additional Information

Similar to bug 1554942.

The block has been staged. Philipp, can you please review and push?

Flags: needinfo?(philipp)

Done

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Flags: needinfo?(philipp)
Resolution: --- → FIXED
Duplicate of this bug: 1554963
You need to log in before you can comment on or make changes to this bug.