Closed Bug 1555282 Opened 5 months ago Closed 5 months ago

Extension block request: Remote script add-ons

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: Fallen, Assigned: Fallen)

References

Details

(Whiteboard: [extension])

Extension name Remote script add-ons
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

I’ve reviewed the add-ons and confirmed they are executing remote code.

Extension GUIDs

{cc9f487a-618e-4c48-b0a9-65f25d53c887}
{8fcc31d3-f865-40fc-9f31-a38ab9973e9a}

The block has been staged. Andreas, can you review and push?

Flags: needinfo?(awagner)

Done

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Flags: needinfo?(awagner)
Resolution: --- → FIXED
Duplicate of this bug: 1555092
You need to log in before you can comment on or make changes to this bug.