"View Image" should have filename next to it

VERIFIED DUPLICATE of bug 136110

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 136110
16 years ago
14 years ago

People

(Reporter: Andrei Boros, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

Right click on an image will bring up the context menu for it.
In that menu, the item "View Image" should have the filename of the image in
parathesis next to it. 

See context menus of Netscape 3 & 4


Reproducible: Always
Steps to Reproduce:
1.right click on an image. 
2.See "View image" item
3.
(Reporter)

Comment 1

16 years ago
Created attachment 90066 [details]
Netscape 4.75 interface

This image shows the Netscape 4.75 interface (regarding this issue, Netscape
3.x also behaves the same).

The requested enhancement helps in the following case: 

assume there is a page showing a picture. However, that picture is built from
many small images placed in table cells, not one, large, single image.
If the page loaded pretty fast, the user might be unaware of this.

This feature will help determine that what image is under the cursor (real
name), help in deciding wheather to save it, rather then using "Save image as"
and then cancelling.
(Reporter)

Comment 2

16 years ago
Created attachment 90067 [details]
Mozilla interface, by comparison

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 136110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.