Closed Bug 1555634 Opened 4 months ago Closed 2 months ago

Summary stats at the bottom of Messages panel

Categories

(DevTools :: Netmonitor, enhancement, P2)

enhancement

Tracking

(firefox70 fixed)

RESOLVED FIXED
Firefox 70
Tracking Status
firefox70 --- fixed

People

(Reporter: Honza, Assigned: tanhengyeow)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

The Messages panel should display summary data at the bottom (status bar)

  • Total # of frames
  • total sent/received # of bytes
  • total time since the first frame.
  • Filtering should apply

Honza

Add summary stats at bottom of Messages panel.

Duplicate of this bug: 1565984
Pushed by jodvarko@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/09ae43a6d4ba
Summary stats at the bottom of Messages panel. r=Honza,nchevobbe,flod
Assignee: nobody → E0032242
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
You need to log in before you can comment on or make changes to this bug.