Closed Bug 155575 Opened 20 years ago Closed 20 years ago

Alert-Box before Exit Mozilla

Categories

(SeaMonkey :: UI Design, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 39057

People

(Reporter: roland.sippel, Assigned: samir_bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1a+) Gecko/20020702
BuildID: 20020702

Feature Request: Checkbox (Enable or Dissable) "Ask before closing Mozilla
Yes/No" in Preferences.

Reason: You have two download started, 5 open Windows and press Strg+Q
inadvertently. Mozialla abort all Downloads and Windows and quit without asking.

Reproducible: Always
Steps to Reproduce:
1. Press STRG+Q
2.
3.

Actual Results:  Mozilla abort all Downloads and Windows and exit without asking.

Expected Results: Mozilla should ask: Close all Windows and Exit ? Yes/No
Duplicate of bug 39057?
This has been previously discussed and it has been decided that it's a "wontfix".



*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.