Closed Bug 1555848 Opened 3 months ago Closed 3 months ago

Extension Block Request: WFot

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: zitrobugs, Assigned: Fallen)

References

Details

Extension name WFot
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

remote script injection

Extension IDs

{091d1ebc-55f9-4af0-871a-b3b383b70241}

Added some more clones to the list:

{e914f532-5b99-4c2c-a6d9-56c6f9e07f09}
{d7904110-ef0b-4daf-8fe1-1627c9cd14b9}
{091d1ebc-55f9-4af0-871a-b3b383b70241}
{eaf253cb-0418-4994-98cd-4fcfb5b827c1}
Assignee: nobody → philipp
Status: NEW → ASSIGNED
Duplicate of this bug: 1556219

I’ve reviewed the add-ons and confirmed they are executing remote code.

The block has been staged. Andreas, can you review and push?

Flags: needinfo?(awagner)

Done

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Flags: needinfo?(awagner)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.