Closed Bug 1556681 Opened 1 year ago Closed 10 months ago

Classic version from google.com cannot be accessed

Categories

(Firefox for Android :: Overlays, defect, P3)

ARM
Android
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr68 --- wontfix
firefox67 --- wontfix
firefox68 --- wontfix
firefox69 --- wontfix

People

(Reporter: diana.rus, Unassigned)

Details

Environment
Device: Lenovo TB3-850M (Android 6.0.0), HTC One M9 Android(6.0)
Build: Firefox Beta 68.0b7

Steps to reproduce

  1. Open Fennec browser and tap on URL bar
  2. In URL bar insert: google.com
  3. Go at the bottom of the page and tap on "Classic"

Expected Result: The desktop version of "Google" is displayed

Actual Result: After having "Classic" tapped a refresh of the page is done

Note:

  1. I reproduce the issue on Firefox Nightly 68.0a1 (2019-06-03)
  2. Issue is reproducible on device: Samsung Galaxy Tab A6 (Android 5.1.1)
  3. It may be due to the fact that on some devices the "Classic" is written incorrect, on Lenovo TB3-850M (Android 6.0.0) is written "Clasic", on a different device, a phone, HTC One M9 Android(6.0) is written "Classic" - so not the correct page is requested

The priority flag is not set for this bug.
:st3fan, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(sarentz)

Hi I will change the status for status-firefox-esr68 as now is affected tested with build Firefox Beta 68.1b7 on device Google Pixel C (Android 8.0.0)

Status: NEW → RESOLVED
Closed: 10 months ago
Flags: needinfo?(sarentz)
Resolution: --- → WORKSFORME

I can't reproduce this on 68.2

You need to log in before you can comment on or make changes to this bug.