Closed Bug 1556917 Opened 2 years ago Closed 1 year ago

Intermittent devtools/client/netmonitor/test/browser_net_filter-value-preserved.js | Should be in 2 toolbar mode - Got 1, expected 2

Categories

(DevTools :: Netmonitor, defect, P5)

defect

Tracking

(firefox-esr78 wontfix, firefox82 wontfix, firefox83 wontfix, firefox84 fixed)

RESOLVED FIXED
84 Branch
Tracking Status
firefox-esr78 --- wontfix
firefox82 --- wontfix
firefox83 --- wontfix
firefox84 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: bomsy)

Details

(Keywords: intermittent-failure, regression)

Attachments

(1 file)

Filed by: nbeleuzu [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=250052734&repo=mozilla-inbound
Full log: https://queue.taskcluster.net/v1/task/MOUBmy1bQVys94KnzOMdsg/runs/0/artifacts/public/logs/live_backing.log


00:24:46 INFO - TEST-START | devtools/client/netmonitor/test/browser_net_filter-value-preserved.js
00:24:47 INFO - TEST-INFO | started process screencapture
00:24:47 INFO - TEST-INFO | screencapture: exit 0
00:24:47 INFO - Buffered messages logged at 00:24:46
00:24:47 INFO - Entering test bound
00:24:47 INFO - Initializing a network monitor pane.
00:24:47 INFO - Adding a new tab with URL: http://example.com/browser/devtools/client/netmonitor/test/html_filter-test-page.html
00:24:47 INFO - Buffered messages logged at 00:24:47
00:24:47 INFO - Tab added and finished loading
00:24:47 INFO - Net tab added successfully: http://example.com/browser/devtools/client/netmonitor/test/html_filter-test-page.html
00:24:47 INFO - Network monitor pane shown successfully.
00:24:47 INFO - Disabling cache and reloading page.
00:24:47 INFO - Got marker: dom-interactive
00:24:47 INFO - Got marker: dom-complete
00:24:47 INFO - Got two timeline markers, done waiting
00:24:47 INFO - Request server1.conn53.netEvent4 for http://example.com/browser/devtools/client/netmonitor/test/html_filter-test-page.html done
00:24:47 INFO - All requests finished
00:24:47 INFO - Cache disabled when the current and all future toolboxes are open.
00:24:47 INFO - TEST-PASS | devtools/client/netmonitor/test/browser_net_filter-value-preserved.js | Request to reconfigure the tab was recorded. -
00:24:47 INFO - Clearing requests in the console client.
00:24:47 INFO - Clearing requests in the UI.
00:24:47 INFO - Starting test...
00:24:47 INFO - Console message: [JavaScript Warning: "Relative positioning of table rows and row groups is now supported. This site may need to be updated because it may depend on this feature having no effect." {file: "resource://devtools/client/netmonitor/src/components/RequestListHeader.js" line: 423}]
00:24:47 INFO - Buffered messages finished
00:24:47 INFO - TEST-UNEXPECTED-FAIL | devtools/client/netmonitor/test/browser_net_filter-value-preserved.js | Should be in 2 toolbar mode - Got 1, expected 2
00:24:47 INFO - Stack trace:
00:24:47 INFO - chrome://mochikit/content/browser-test.js:test_is:1324
00:24:47 INFO - chrome://mochitests/content/browser/devtools/client/netmonitor/test/browser_net_filter-value-preserved.js:null:25
00:24:47 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest/<:1115
00:24:47 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest:1143
00:24:47 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:1004
00:24:47 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:803

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 2 years ago1 year ago
Resolution: --- → INCOMPLETE
Assignee: nobody → hmanilla
Pushed by hmanilla@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b55c94de3ec7
[devtools] Wait for next tick to make sure toolbar mode has changed r=Honza
Status: REOPENED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 84 Branch
You need to log in before you can comment on or make changes to this bug.