keyboard shortcuts for filtering / filing mail needed

VERIFIED DUPLICATE of bug 21211

Status

--
enhancement
VERIFIED DUPLICATE of bug 21211
17 years ago
10 years ago

People

(Reporter: tbone, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be great to move through the inbox and assign new mail to different
folders without having to leave the keyboard and without having to navigate a
lot of menus.  For example, I'm thinking that "Alt-1-3" (keypad nums?) could
move the selected email to the third folder in the first account, and that
"Shift-Alt-L-4" could copy the selected email to the fourth local folder.  Of
course this is just an example, but it illustrates my request.

If some default shortcut scheme is used like I mention above, then it might be
nice to show the shortcuts in the folder list.  Otherwise there might be some
way to assign user defined shortcuts to filter actions.  I'm thinking, for
example, that users might configure some shortcut to apply a specific filter to
the selected mail whether or not the item matches the filter criteria.  This
would be another way of quickly filing mail, but would not reach all the folders
as easily as the scheme I mention above.

Thanks,
Todd

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 21211 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.