Closed Bug 1556988 Opened 2 years ago Closed 2 years ago

Firefox crash after launch on my regular profile after latest update

Categories

(Core :: Networking: DNS, defect)

69 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1556911

People

(Reporter: antoine.rybacki1, Unassigned)

Details

(Keywords: crash)

Crash Data

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.172 Safari/537.36 Vivaldi/2.5.1525.48

Steps to reproduce:

-Update Firefox
-Launch Firefox if it didn't by itself

First crash report : bp-199011ba-19b0-4afa-8435-dceb30190605
Tried to launch Firefox in safe mode, didn't solve the problem.
Using a new profile, Firefox didn't crash.

Actual results:

App crashed.

Expected results:

-Firefox should have launched.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1556911
Crash Signature: [@ nsObserverService::AddObserver ]
Component: Untriaged → Networking: DNS
Keywords: crash
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.