Closed Bug 1557178 Opened 1 year ago Closed 2 months ago

[socket process] Make third-party trackers work

Categories

(Core :: Networking: HTTP, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1596409

People

(Reporter: junior, Assigned: junior)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-triaged])

Integrating Bug 1535697 patch 5 and patch 7 to Parent-Socket IPC should work.

Hi Junior, let me know if I could help here. :-)

Dup with Bug 1596409 since we need to resolves more additional bits (TRR, HTTP3) on HttpConnectionInfo there. Be sure to substitute with EmptyString() with TopWindowOrigin
https://hg.mozilla.org/projects/larch/file/tip/netwerk/protocol/http/HttpTransactionChild.cpp#l97

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1596409
You need to log in before you can comment on or make changes to this bug.