Closed Bug 155731 Opened 20 years ago Closed 20 years ago

missing mail option

Categories

(SeaMonkey :: Preferences, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: bugzillator, Assigned: bugs)

Details

there is no option to disable the mozilla-mailclient as default mail-app.
it is possible in the windows-version though.
would be cool if mozilla would use the mail-app specified in OS-Xs System Prefs.
This is a duplicate.  Please locate the original and mark this duplicate.
Whiteboard: DUPEME
note that on windows mozilla will use its mailclient if it exists, or the os 
one if messenger isn't installed.

I don't quite understand this bug, but I agree it's a dupe.
hint: search for "internetconfig"
@#1  sorry, i cannot find the original you are talking about.
is there an option to disable the Mozilla-Mail Client i did not see?
it is only a problem when clicking a mailto: link in Mozilla,
i want it to open Mail then, not Mozilla-Mail...
*** This bug has been marked as a duplicate of 11459 ***

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.