Closed Bug 1557518 Opened 5 months ago Closed 5 months ago

Intermittent TEST-UNEXPECTED-PASS | /css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1.html | Testing http://web-platform.test:8000/css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1.html

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox67.0.1 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: malexandru)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Attachments

(1 file)

Filed by: ncsoregi [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=250456003&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/VA-YlIjwQrOkMQzTNaMyLw/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/VA-YlIjwQrOkMQzTNaMyLw/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


20:51:27 INFO - TEST-START | /css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1.html
20:51:27 INFO - PID 5820 | 1559854287652 Marionette INFO Testing http://web-platform.test:8000/css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1.html == http://web-platform.test:8000/css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1-ref.html
20:51:27 INFO - PID 5820 | JavaScript error: resource:///modules/sessionstore/SessionStore.jsm, line 2432: TypeError: tabbrowser.getTabForBrowser is not a function
20:51:27 INFO - PID 5820 | JavaScript error: resource:///modules/sessionstore/SessionStore.jsm, line 2432: TypeError: tabbrowser.getTabForBrowser is not a function
20:51:27 INFO - PID 5820 | 1559854287835 Marionette INFO No differences allowed
20:51:27 INFO - TEST-UNEXPECTED-PASS | /css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1.html | Testing http://web-platform.test:8000/css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1.html == http://web-platform.test:8000/css/css-backgrounds/background-attachment-local/attachment-scroll-positioning-1-ref.html

Yeah, if it's a permafail (or permapass) on that platform, that looks like the correct update.

Flags: needinfo?(james)
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/autoland/rev/ee39c2c54d6b
Expect attachment-scroll-positioning-1.html to pass on Windows 10 AArch64 opt. r=jgraham
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Assignee: nobody → malexandru
You need to log in before you can comment on or make changes to this bug.