Closed Bug 1557658 Opened 1 year ago Closed 1 year ago

[Wayland] Don't use developers version of libdrm.so and libgbm.so

Categories

(Core :: Widget: Gtk, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: stransky, Assigned: stransky)

References

Details

Attachments

(1 file)

Let's use libdrm.so and libgbm.so with sonames and not developer ones.

Keywords: checkin-needed

Pushed by dluca@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/819a428097dc
[Wayland] Don't use developers version of libdrm.so and libgbm.so, r=jhorak

Keywords: checkin-needed

Backed out changeset 819a428097dc (bug 1557658) for backout conflicts with Bug 1557266. CLOSED TREE

Flags: needinfo?(stransky)
Backout by dluca@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/618e8e391b17
Backed out changeset 819a428097dc for backout conflicts with Bug 1557266. CLOSED TREE
Flags: needinfo?(stransky)
Keywords: checkin-needed
Blocks: 1557266

Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/129e13b46f86
[Wayland] Don't use developers version of libdrm.so and libgbm.so, r=jhorak

Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
You need to log in before you can comment on or make changes to this bug.