javascript code closes Mozilla except only one tab

VERIFIED DUPLICATE of bug 103452

Status

()

VERIFIED DUPLICATE of bug 103452
16 years ago
16 years ago

People

(Reporter: pt, Assigned: rogerl)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    20020530

I open my bank account page in new tab - then I want to logoff from bank - there
is an action, which does it - somewhere in is JavaScript code which closes
Mozilla except only this tab

Reproducible: Always
Steps to Reproduce:
1. Open page with account - requires login
2.
3.

I am not able to check, which function is called becouse file with JavaScript
code is not on my local (or I can't find it). If there is some possiblity to
debug JavaScript in Mozilla I am able to do it on the specified page.

Comment 1

16 years ago
thx for using mozilla and reporting bugs :)

*** This bug has been marked as a duplicate of 103452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.

pedro@tichaczech.net: this bug was fixed in early June (see bug 103452).
Try an up-to-date Mozilla build, and you should have no problems -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.