Closed Bug 1557965 Opened 2 years ago Closed 2 years ago

Stop using [array] in nsIWebBrowserPrint

Categories

(Core :: Printing: Setup, task)

task
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1557878
Tracking Status
firefox69 --- affected

People

(Reporter: bzbarsky, Assigned: bzbarsky)

References

(Blocks 1 open bug)

Details

Attachments

(1 obsolete file)

No description provided.

Well this is a bit of a coincidence! See bug 1557878. (I think we should take that, rather than this.)

Flags: needinfo?(bzbarsky)

Also, feel free to r+ that since you'll be looking. I'm sure Bob would appreciate it.

Oh, never mind. It looks like Bob has been looking at reviews today.

I think we should take that, rather than this.

Sounds good!

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(bzbarsky)
Resolution: --- → DUPLICATE
Duplicate of bug: 1557878
Attachment #9070798 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.