Closed Bug 1558136 Opened 3 years ago Closed 3 years ago

Extension Block Request: Adobe Flash Player/ADOBE FLASH PLAYER/Adblock Flash Player/...

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: bj, Assigned: Fallen)

References

Details

Extension name Adobe Flash Player/ADOBE FLASH PLAYER/Adblock Flash Player/...
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

Stealing user data in keylog.js or tuto.js .

Extension IDs

{e390c529-7e38-4191-9cee-7b6902c9d833}
{3c9052cd-10e7-4ccf-9dda-8524cccf66a7}
{da554ce8-5c96-4511-93f2-4e00a85aeb20}
{f20526fe-45cb-441b-96e1-6d8aad20b97f}
{2a7ada19-27c1-4f16-b67d-64344e85565f}
{ca33d7f8-5b8c-4215-bf6e-a29b721024b8}
{ef107eb3-c699-42ce-9310-1f36890fcac5}
{27e7c4c8-916b-4dae-ab1d-46573fe889e6}
{c4d8c3ad-ba8e-43e7-ae76-90521132805e}
{ec5441c0-ddd4-4e70-8d02-92b99eb5f306}
{ba00c2cd-f59d-44c5-984c-fbd066cdabfe}
{b41fb99b-8e21-4eb8-b825-c6855daeb9c3}
{c8329103-f242-4dee-9fca-b98e2e15c096}
{59d0d43f-875f-4ebd-beeb-4dfa213a7d20}
{e10ea3cf-17ea-4270-8602-83162b1c8309}
{303e86df-ad8c-4a55-b921-5e2a32441834}
{8ecebe6c-0ac5-4f3a-a32f-50b1686ee538}
{5b2dcc2b-08a9-4d36-a249-680a9e994938}
{ddca4204-8f9c-4e35-a8fe-47e94ffced48}
{4b249174-1bc4-49c2-a0ca-eaa51facd4b0}
{d88779b5-daad-4ae8-abdc-3ff58c80da8a}
{ab80f9f6-2a50-4074-b560-f839f1674bb3}
{f0d5c8c8-0697-4ee9-830d-3271ad125c17}
{b5150eb9-3cf8-4162-b114-56b289c45f75}
{c04252ab-747b-4718-9d1c-bb90c72c4874}
{976ecad8-b154-4201-a55e-4478a1651a42}
{74d5b273-dcf7-4606-9b9d-0c5c38cbab80}
{6b9c9f21-1108-4ae9-a1d8-d56566e20f13}
{6fee68c0-1b38-483f-963b-43919f4ea797}
{71251d4a-7ff4-4450-9459-163b911d9518}
{6da358f8-9746-4c39-957d-b6821561b566}
{c0975246-6858-46e2-8f09-7d80d810c040}
{86d3e654-73c5-4b7f-a942-bd2347d4517a}
{3d1af64b-542e-47ee-98a3-1f89bfca0f2a}
{7388541e-8d9e-48a9-ac43-87dfdced6e87}
{ba67c9cf-ef60-4085-b6cf-729e5245089a}
{5f233e13-1892-41b6-81c6-a26c702d4a09}
{cb5ad67a-5304-4351-bb15-530b159fa1f7}
{d569420c-50a6-4082-b6d9-41c7bcb33464}
{e406fddd-5ba4-4fdc-aa46-d556f97c8ef9}
{29066f7e-a4ed-40b1-a02d-38ddf25d9533}
{0bd8bfda-24f5-4652-a434-664621e04a36}
{a26cdedc-b1eb-4fd2-b331-e71033c489a0}
{2eb4b76a-f057-4d14-8d63-a5afa3571158}
{4613ad29-db02-4d30-b857-b84a8ab412a2}
{3dbebe53-9687-4e36-8c1e-79fcb098cecf}
{7993943a-0d47-4d30-8989-ce039ec1636f}
{f249d964-ac83-4059-893a-c3c5b38cc746}
{94ba7f66-aef6-4590-8044-03aa705a4a2b}
{dd178abb-e6fb-4e0a-b242-a64a53b24fb5}
{7ff1da48-ae61-45f1-bcbf-2c22b4571d58}

Additional Information

Versions seen: 1.9, 2.2, 2.3, 4.4, and now the new and improved 5.5
Versions 2.2,2.3 have various names including Flash and Avast.
Version 5.5 has various names including Flash and Acrobat.

https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-awdobe
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-amdobe
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-playear
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-turbs
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-videoa
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-goldon
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-propro
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-playvid
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/flash-player-ppr
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-plaieys
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-players-kik
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-tubs
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-tuibs
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/flash-playerrghrhyy5
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-202454519
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/flash-playerryuryuyr
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-kiop
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/flash-player2019
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/tgtyty-player
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-64bitnew
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-xvidoe
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobee-flash-player-2019
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/flash-player-newp
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-tubiz
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-pley
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-tubm
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adblock-flash-player-notadobe
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-kkk
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/flash-player6eu6u
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/youtube-flash-playeryuy
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-adioba
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-playerh4h4h4h4
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-viidao
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-playerhjjjju45k
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-playerhh5454thh
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-54fr1
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-544ge
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-adoblom
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-fg4ggege
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-5h55f
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-playert2552teryn
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-protuba
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adpbe-flash-player-orginal
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-tubhs
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/flash-playerryre
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-20thth19
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-yutub
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-hoem
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-mozaila
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-adok
https://reviewers.addons.mozilla.org/en-US/reviewers/review-content/adobe-flash-player-adsd

I’ve reviewed the add-ons and confirmed they are collecting ancillary user data against our policies.

Assignee: nobody → philipp
Status: NEW → ASSIGNED

Full list of clones:

{ca33d7f8-5b8c-4215-bf6e-a29b721024b8}
{ef107eb3-c699-42ce-9310-1f36890fcac5}
{48a3b395-8cb9-4093-b557-d967c653b13f}
{27e7c4c8-916b-4dae-ab1d-46573fe889e6}
{4795f211-f8b2-45b1-852c-982e1912414e}
{000d5ed8-cf10-4929-89b5-f5369f50bbcd}
{4b249174-1bc4-49c2-a0ca-eaa51facd4b0}
{34d96b10-c44d-4398-9410-8d7d550d023a}
{c067681d-dc69-4b05-8052-34fa69549aa8}
{5b2dcc2b-08a9-4d36-a249-680a9e994938}
{68cb60e7-4bfc-43cf-9875-f9548ad5d913}
{ddca4204-8f9c-4e35-a8fe-47e94ffced48}
{c5138dc7-3cf8-4117-9988-041c2a85868c}
{140c670f-ee4d-4a16-bf83-c4012279b923}
{d88779b5-daad-4ae8-abdc-3ff58c80da8a}
{ab80f9f6-2a50-4074-b560-f839f1674bb3}
{a8187405-efb6-4c1c-a9dc-e90fc064f55d}
{f0d5c8c8-0697-4ee9-830d-3271ad125c17}
{34e3121a-a2f2-4ada-b271-c661b8e0a215}
{c4d8c3ad-ba8e-43e7-ae76-90521132805e}
{ec5441c0-ddd4-4e70-8d02-92b99eb5f306}
{ba00c2cd-f59d-44c5-984c-fbd066cdabfe}
{b41fb99b-8e21-4eb8-b825-c6855daeb9c3}
{c8329103-f242-4dee-9fca-b98e2e15c096}
{59d0d43f-875f-4ebd-beeb-4dfa213a7d20}
{9ce5d8a7-e97b-4341-bf16-c12ad44368c7}
{e10ea3cf-17ea-4270-8602-83162b1c8309}
{303e86df-ad8c-4a55-b921-5e2a32441834}
{8ecebe6c-0ac5-4f3a-a32f-50b1686ee538}
{b5150eb9-3cf8-4162-b114-56b289c45f75}
{c04252ab-747b-4718-9d1c-bb90c72c4874}
{976ecad8-b154-4201-a55e-4478a1651a42}
{a0f98d44-f4b9-4726-9f01-7587ee46634c}
{6b9c9f21-1108-4ae9-a1d8-d56566e20f13}
{fdacc9f4-06f1-4619-bfbc-61f790e279df}
{74d5b273-dcf7-4606-9b9d-0c5c38cbab80}
{6fee68c0-1b38-483f-963b-43919f4ea797}
{017a0e34-4942-47d7-a0ff-2093f14e17ae}
{71251d4a-7ff4-4450-9459-163b911d9518}
{6da358f8-9746-4c39-957d-b6821561b566}
{4613ad29-db02-4d30-b857-b84a8ab412a2}
{7993943a-0d47-4d30-8989-ce039ec1636f}
{ac2fbafe-f182-49f0-920c-2e0d026b6c1f}
{5f79fd50-fb20-42f1-adf5-3021aaf3f0e9}
{a4295850-5057-46ab-bb31-2d283dff2474}
{74517834-8cb5-4895-9f8b-3de15b771d92}
{3dbebe53-9687-4e36-8c1e-79fcb098cecf}
{275fc9ab-64fd-4430-8a35-43f73a87e8b9}
{a26cdedc-b1eb-4fd2-b331-e71033c489a0}
{d8fa69e8-1008-4f32-9db2-13ea7589bcec}
{59704739-f6df-4272-968d-32f7c599da09}
{208f846e-851a-4c07-a448-a66c40a2294c}
{46c7b5ea-c1d0-4c2b-9122-3baa2e3bda3e}
{39220be1-e69c-4b22-a5ff-545fcacf215f}
{c0975246-6858-46e2-8f09-7d80d810c040}
{8f284821-a420-4d79-bb7f-c1aae7a2fa90}
{86d3e654-73c5-4b7f-a942-bd2347d4517a}
{3d1af64b-542e-47ee-98a3-1f89bfca0f2a}
{f0c2850d-101b-4de1-be16-3f09963048ab}
{7388541e-8d9e-48a9-ac43-87dfdced6e87}
{5d37398b-bea7-4ca7-bc4f-95de295be960}
{3d8b3d51-3621-4aa5-b229-731cee83ee64}
{ba67c9cf-ef60-4085-b6cf-729e5245089a}
{1efe8d5d-ca8d-4a53-b2d4-a41380067041}
{7698ee9d-345b-4395-b9e7-0479ed91f98d}
{5f233e13-1892-41b6-81c6-a26c702d4a09}
{d569420c-50a6-4082-b6d9-41c7bcb33464}
{e406fddd-5ba4-4fdc-aa46-d556f97c8ef9}
{29066f7e-a4ed-40b1-a02d-38ddf25d9533}
{57e3e757-ca29-440c-9ef8-864da0e7ee72}
{1237079a-7a08-4660-8fdb-6c3fdcecc787}
{60429834-7a98-45e7-b525-6f31d55bbb3c}
{bb850649-4ada-4735-a861-072ce9b647dd}
{dfb103ab-cfee-49cd-b33a-e134367408c5}
{24a0a50a-15d2-4806-9226-78491b3e986c}
{2eb4b76a-f057-4d14-8d63-a5afa3571158}
{cb5ad67a-5304-4351-bb15-530b159fa1f7}
{0bd8bfda-24f5-4652-a434-664621e04a36}
{f249d964-ac83-4059-893a-c3c5b38cc746}
{94ba7f66-aef6-4590-8044-03aa705a4a2b}
{dd178abb-e6fb-4e0a-b242-a64a53b24fb5}
{7ff1da48-ae61-45f1-bcbf-2c22b4571d58}
{d01909f7-598b-41b0-8907-2a9815c5c457}
{93a37679-eb92-4eec-93b2-7bf77b0f94ca}
{3ff7ce60-fbe5-4a50-9733-a347a02f09e5}
{f076d6ff-1daf-42f3-b485-5b54b13aaf3e}
{571d827c-5c84-42cc-8386-9e12abb8209a}
{f6515794-8d44-402c-9a3d-3d712cb437bb}
{796a59ab-77a7-4add-9481-5c7deee7c037}
{a9b99a24-6cc1-491a-a81b-946cb42bc9f2}
{9767896a-9561-426e-90d1-03b884d34eda}
{95a6ebd9-52bc-4859-b92f-70a7c103e2b8}
{4d24059d-463b-40b0-a86a-0a1de38fccb9}
{d7c03c15-7287-4fb0-add0-c49744b48410}
{6074519d-2d7c-45b6-b239-ea5452e93140}
{425dafa9-0997-48df-b971-623847853747}
{847688e9-b1d7-4607-b4fd-44c2365c01ba}
{1383930d-64e9-4c3d-a629-361c70e3cd26}
{2926cc6a-5f5d-4ef7-9cd0-0417408e8809}
{569a3468-ebdc-4d95-84ef-0b6cbbcb2119}
{6ef88cf3-c31c-4a9b-973b-765c21bc6f81}
{a36b6921-0b70-4fad-b39b-786b23716b74}
{fcc6a194-c627-4bf1-b185-e9611dc8d56d}
{ddc71014-7997-421d-bb86-3b70b2ab24d5}
{453638fc-e7f1-4a3d-acfb-724a0c750686}
{0283d25d-25e6-4710-845f-b112fb264d3f}
{071b1860-ff82-46d0-816c-a458382beaa7}
{f0f6892f-6d0d-4146-9de5-21cc7eb3672a}
{845c7444-bd97-4200-8144-c95ce77c07be}
{8bc84806-edbd-4713-8a53-19a8c345fdfb}
{959dfd6a-fbc5-49f0-8284-34e8606c7fd2}
{9f90e1c8-a63e-43a9-8cd5-ad1d6fdf0f3a}
{6b7cde7b-a79d-4012-b36c-86719ebcc308}
{57f57692-7ef1-473a-adf7-7507e0e31c7d}
{34bc568b-4243-4001-b528-118df3310667}
{521e44f0-374e-466a-8829-2a98af75104b}
{a4de65f7-33ae-4622-bb17-15053f0383f2}
{f5ca8ea6-e854-4163-bc55-1a6f4086c1b2}
{45765127-988a-4f3e-807d-f7784d76ecd0}
{dc95db1e-68c5-44f4-a924-daac966373d2}
{4119a8f1-508c-490d-87d4-203e93bbc5fb}
{85997b97-ae1f-49e2-b42b-60f9c78c2d03}
{a39c31c3-a57a-4c26-8454-267414494eed}
{fa47c7ee-e855-41b0-9d3d-3c1d46d98a19}
{6255931b-744a-49a2-bf6d-69ba35556760}
{54112e17-779d-4275-9a04-81760931d356}
{cea0dfab-286c-44c5-b41e-79d8ca5d097e}
{fd6b2837-7828-4ad8-9bfe-361336aba33e}
{0a56d404-ece2-441d-8d0b-e276ae1a07c2}
{be54a202-b6e0-485d-b60b-f77f117ae602}
{ff927da8-a634-4b4f-9010-2e76e3a6db2d}
{a91f82ce-675b-4940-b58f-96095eb004af}
{885c70f6-e286-433e-8f42-d7f319321d9d}
{3e52fa7b-34c5-48e3-9cc2-3e33464db303}
{ca94cd4e-3aec-41af-aa3c-1a8ddba9b9be}
{0971aa7e-3a32-418a-acca-fdb5dacfca2f}
{4d16cfea-bbe5-4254-b98b-70267cf2a2bc}
{5cb20af8-1a98-43b0-9f09-0ee6d494ce65}
Duplicate of this bug: 1558137
Duplicate of this bug: 1558138
Duplicate of this bug: 1558139
Duplicate of this bug: 1558140
Duplicate of this bug: 1558147
Duplicate of this bug: 1558141
Duplicate of this bug: 1558143
Duplicate of this bug: 1558144
Duplicate of this bug: 1558146
Duplicate of this bug: 1558142

The block has been staged. Andreas, can you review and push?

Flags: needinfo?(awagner)

Done

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(awagner)
Resolution: --- → FIXED
Duplicate of this bug: 1559778
Duplicate of this bug: 1559780
Duplicate of this bug: 1559781
Duplicate of this bug: 1559782
Duplicate of this bug: 1559783
You need to log in before you can comment on or make changes to this bug.