Closed Bug 155858 Opened 22 years ago Closed 22 years ago

RFE: add "Character Coding" menu to the right click

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 98395

People

(Reporter: arthit.suriyawongkul, Assigned: Matti)

Details

* some webpage (especialy pop-up page) shows no menubar.
  so, user can't access "Character Coding" menu, can't change
  the character coding of that page,
  this means, in many case, user cannot read content in the page.

* in a page that uses frames, in some case, each frame use
  different character coding.

adding "Character Coding" menu to the right click,
will allow user to change the character coding in every situation.


Justification:
character coding is important for web content in language other than english.
with wrong char coding pages are useless.
user should able to change char coding freely in every situtation.

*** This bug has been marked as a duplicate of 98395 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
yes, it duplicates.
please close this bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.