Closed Bug 1558791 Opened 3 months ago Closed 3 months ago

Extension block request: More Flash Player Fakes

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: Fallen, Assigned: Fallen)

References

Details

(Whiteboard: [extension])

Extension name More Flash Player Fakes
Extension versions affected <all versions>
Platforms affected <all platforms>
Block severity hard

Reason

I’ve reviewed the add-ons and confirmed they are collecting ancillary user data against our policies.

Extension GUIDs

{615a653c-240f-4dac-a42b-66751cfe7405}
{3119fa71-b8b7-430e-ba44-4c25d5d2a4e8}
{98075bd1-491f-4506-9e0a-262b08042e5b}
{6102d260-a977-46a0-8635-7cdf3f3b72b3}
{593356cd-e02b-4529-9d14-c5e4740fe749}
{15b2bf6b-274d-477e-8456-3efc218f9fe4}
{78311b1c-ffbe-413a-86c2-86b136aacd17}
{98f992f6-d311-4248-939c-05f5db60ee78}
{b1f0bcd0-0bf2-43c5-b61c-ee1fdf7f88fe}
{7113cc05-ebbf-4c1a-9c6e-a9f959817851}
{5325d52b-99b5-4a98-8625-24bbc8098b7f}
{b6e3b23b-adfc-4f23-986b-4e62faedf402}
{fd000b48-0259-4356-9c5e-2ff22d8784b7}
{7fae693e-a917-40eb-9881-769c85f64ab3}
{c0b9ae3d-d604-4327-95a7-67733d00bc89}
{bc6b6fa2-ef8d-41f8-99de-ad838ad09594}
{9dfbbcab-e7d0-4483-85ca-ca71ba03b769}
{1d4ef484-d567-436c-ba0b-9cc0fb224708}
{9874efa4-3a66-459a-aa77-ecf9ac8d1fe4}
{47faaf0b-ec1e-46d3-ad59-bb44345b86d2}
{b4b433dd-adcd-4491-8f80-ecdfb4788dc4}

Adding these in a separate block:

{50c31b2c-af26-4238-bbbc-f11218d19682}
{7c244b9b-4058-4362-9c3f-6f553c75d051}
{bc90f38a-c295-45c4-a09f-7038ed6139a7}
{d55311d8-83ce-4320-b30f-a7acac9224ac}
{39d2838c-8b0d-453d-b685-71b2af4f3ff5}
{95fdb905-de6c-4499-b7f2-372910a44405}

I’ve reviewed the add-ons and confirmed they are collecting ancillary user data against our policies.

The block has been staged. Andreas, can you review and push?

Flags: needinfo?(awagner)
Duplicate of this bug: 1558881

Done

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Flags: needinfo?(awagner)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.