.exe file extension added when downloading file with numeric extension

VERIFIED DUPLICATE of bug 120327

Status

VERIFIED DUPLICATE of bug 120327
16 years ago
14 years ago

People

(Reporter: jvanlooy, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
build 2002061104

when trying to download a file with extension .number, the download manager adds
.exe unwantedly

Reproducible: Always
Steps to Reproduce:
1.go to http://www.nvidia.com/view.asp?IO=army_download
2.click on the download in pieces files, e.g. Army.1
3.in the download manager this becomes Army.1.exe

Actual Results:  extension added

Expected Results:  numeric extension remains

Comment 1

16 years ago
confirm with Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.1a+) Gecko/20020702

I have a similar problem in email. If I get an email with an attatched file to
be opened with "Works for Windows" (filename.wks) and I try to open that file,
mozilla wants to save it with the name "filename.wks.exe). I will check with
which bjuild that started.

Might be this effet always happens if it is a file without selected
helper-application?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.