Closed Bug 1559105 Opened 3 years ago Closed 3 years ago

Select dropdown not rendering correctly with font styling applied

Categories

(Core :: Layout: Form Controls, defect)

67 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1536148

People

(Reporter: fergal.oreilly, Unassigned)

References

()

Details

(Keywords: testcase)

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.80 Safari/537.36

Steps to reproduce:

Clicked on a select dropdown, which has font styling applied

Using windows 7 home edition, 64 bit.
firefox 67.0.2

Actual results:

The elements available for selection in the dropdown appear to be a different font/size to the element currently selected

See attached screenshots.
Created a jsfiddle showing example code
https://jsfiddle.net/frw5p106/

Expected results:

The elements available for selection in the dropdown should be the same font/size to the element currently selected.

Please Note:
When I set browser.tabs.remote.autostart to false in the about:config of my browser the select dropdown works as expected

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Component: Untriaged → Layout: Form Controls
Keywords: testcase
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1536148
You need to log in before you can comment on or make changes to this bug.