Password keychain not activated

RESOLVED DUPLICATE of bug 93776

Status

--
minor
RESOLVED DUPLICATE of bug 93776
17 years ago
14 years ago

People

(Reporter: cyndi, Assigned: morse)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052305

When I log in to this site Mozilla never asks if I want to save the password. 
It doesn't do so silently either.  I have to enter it every time I'm logged on.
 This is a merchant credit account so it is similar to a bank, but since my
computer is at home, I'd like to have the login be automatic.

Reproducible: Always
Steps to Reproduce:
1.Go to site
2.Log in
3.No different from logging in with another browswer

Actual Results:  I logged in

Expected Results:  It should have asked me if I wanted to save the login
information and then done so and logged me in
(Assignee)

Comment 1

17 years ago
Are you sure that propay has not opted out of using the password manager?  If 
so, then reopen this bug.

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.