Closed Bug 1560319 Opened 3 years ago Closed 3 years ago

Perma tier 2 TEST-UNEXPECTED-OK | /html/browsers/history/the-location-interface/scripted_click_location_assign_during_load.html | expected CRASH

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: apavel)

References

Details

(Keywords: intermittent-failure, regression, Whiteboard: [retriggered][stockwell needswork:owner])

Attachments

(1 file, 1 obsolete file)

Filed by: aciure [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=252630332&repo=mozilla-inbound
Full log: https://queue.taskcluster.net/v1/task/KvTGmZCiTQ6bIcKERxTpOA/runs/0/artifacts/public/logs/live_backing.log


[task 2019-06-20T14:30:25.843Z] 14:30:25 INFO - TEST-START | /html/browsers/history/the-location-interface/scripted_click_location_assign_during_load.html
[task 2019-06-20T14:30:27.429Z] 14:30:27 INFO - TEST-UNEXPECTED-OK | /html/browsers/history/the-location-interface/scripted_click_location_assign_during_load.html | expected CRASH
[task 2019-06-20T14:30:27.429Z] 14:30:27 INFO - TEST-INFO expected CRASH | took 1588ms
[task 2019-06-20T14:30:28.192Z] 14:30:28 INFO - Closing logging queue
[task 2019-06-20T14:30:28.192Z] 14:30:28 INFO - queue closed
[task 2019-06-20T14:30:28.211Z] 14:30:28 INFO - Setting up ssl
[task 2019-06-20T14:30:28.230Z] 14:30:28 INFO - certutil |
[task 2019-06-20T14:30:28.250Z] 14:30:28 INFO - certutil |
[task 2019-06-20T14:30:28.258Z] 14:30:28 INFO - certutil |
[task 2019-06-20T14:30:28.258Z] 14:30:28 INFO - Certificate Nickname Trust Attributes
[task 2019-06-20T14:30:28.258Z] 14:30:28 INFO - SSL,S/MIME,JAR/XPI
[task 2019-06-20T14:30:28.258Z] 14:30:28 INFO -
[task 2019-06-20T14:30:28.258Z] 14:30:28 INFO - web-platform-tests CT,,
[task 2019-06-20T14:30:28.258Z] 14:30:28 INFO -
[task 2019-06-20T14:30:30.012Z] 14:30:30 INFO - adb Granting important runtime permissions to org.mozilla.geckoview.test
[task 2019-06-20T14:30:31.465Z] 14:30:31 INFO - adb launch_application: am start -W -n org.mozilla.geckoview.test/org.mozilla.geckoview.test.TestRunnerActivity -a android.intent.action.MAIN --es env9 MOZ_PROCESS_LOG=/tmp/tmp_chtB6pidlog --es env8 MOZ_CRASHREPORTER_NO_REPORT=1 --es args "-no-remote -profile /sdcard/tests/profile --marionette about:blank" --es env3 STYLO_THREADS=4 --es env2 MOZ_HIDE_RESULTS_TABLE=1 --es env1 R_LOG_VERBOSE=1 --es env0 MOZ_CRASHREPORTER=1 --es env7 MOZ_DISABLE_NONLOCAL_CONNECTIONS=1 --es env6 R_LOG_DESTINATION=stderr --es env5 MOZ_CRASHREPORTER_SHUTDOWN=1 --es env4 MOZ_LOG=signaling:3,mtransport:4,DataChannel:4,jsep:4 --ez use_multiprocess True --es env10 R_LOG_LEVEL=6
[task 2019-06-20T14:30:33.320Z] 14:30:33 INFO - Starting runner

James, this is permafailing on tier 2 android-em-7-0-x86_64 opt since these modifications here: https://hg.mozilla.org/integration/mozilla-inbound/diff/a91b29ff03f92e1ad64e2e5339a451351f8c2b16/testing/web-platform/meta/css/css-ui/appearance-radio-001.html.ini
Could you please take a look over this? Thank you.
Retriggers: https://tinyurl.com/y3scvrjh

Flags: needinfo?(james)
Whiteboard: [retriggered]
Attachment #9073409 - Attachment is obsolete: true
Flags: needinfo?(james) → needinfo?(mjzffr)
Keywords: checkin-needed

Pushed by rmaries@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ed52b3c886d4
disabled scripted_click_location_assign_during_load.html on android opt r=jmaher

Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Assignee: nobody → apavel
You need to log in before you can comment on or make changes to this bug.