If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download Manager / Remove from List crashes Mozilla

VERIFIED DUPLICATE of bug 153480

Status

SeaMonkey
Download & File Handling
--
critical
VERIFIED DUPLICATE of bug 153480
15 years ago
13 years ago

People

(Reporter: Vincent Lefevre, Assigned: Blake Ross)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.1a+) Gecko/20020704
BuildID:    2002070323

Selecting all the files in the Download Manager and removing them from the list
make Mozilla crash.

Reproducible: Always
Steps to Reproduce:
1. Download a file so that the Download Manager appears.
2. Select all the files with Ctrl-A.
3. Click on "Remove from List".

Actual Results:  Mozilla crashes.

Comment 1

15 years ago
dup of bug 153480?

Comment 2

15 years ago
Vincent, can you post Talkback ID for this crash
'mozilla/bin/components/talkback/talkback' ?
Keywords: crash, stackwanted
(Reporter)

Comment 3

15 years ago
It seems that I don't have anything related to talkback in the mozilla directory
(there's no bin subdirectory, and in components, there isn't any subdirectory).
should be a dupe..


*** This bug has been marked as a duplicate of 153480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
VRFY DUPE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.