Sender Listed as Recipient in Sent Mail Subdirectories

VERIFIED DUPLICATE of bug 93863

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 93863
16 years ago
14 years ago

People

(Reporter: Jay Luther, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla's filters make it possible to create individual subdirectories under the
Sent folder to catch mail sent to those individuals to whom mail is sent most
often. A handy feature. Unfortunately, when you look in the individual's folder,
the catch is it isn't the Recipient that appears in the "Recipient" field, but
the Sender.

Comment 1

16 years ago
Please always include build ID in bug-reports.
Resolving as dup of fixed bug 93863.
Please add comment if you see the bug with a  build later than the fix.

*** This bug has been marked as a duplicate of 93863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.