Closed Bug 1561208 Opened 7 months ago Closed 7 months ago

Clean up react-intl usage (shallowWithIntl, mountWithIntl, injectIntl, addLocaleData, IntlProvider)

Categories

(Firefox :: New Tab Page, task, P1)

task

Tracking

()

RESOLVED FIXED
Firefox 69
Iteration:
69.4 - Jun 24 - Jul 7
Tracking Status
firefox69 --- fixed

People

(Reporter: Mardak, Assigned: jcarlos)

References

Details

(Keywords: github-merged)

Attachments

(1 file)

Various files unnecessarily import and there should be no actual uses soon.

Assignee: nobody → jcarlos
Component: Activity Streams: Newtab → New Tab Page
Duplicate of this bug: 1556888
Summary: Clean up remaining content-src imports of react-intl and uses of injectIntl / addLocaleData / IntlProvider → Clean up react-intl usage (shallowWithIntl, mountWithIntl, injectIntl, addLocaleData, IntlProvider)
Blocks: 1563243
Status: NEW → RESOLVED
Iteration: --- → 69.4 - Jun 24 - Jul 7
Closed: 7 months ago
Keywords: github-merged
Resolution: --- → FIXED
Target Milestone: --- → Firefox 69
You need to log in before you can comment on or make changes to this bug.