Mozilla fails to load gif image banner.

RESOLVED DUPLICATE of bug 121084

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 121084
16 years ago
14 years ago

People

(Reporter: paul bolger, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Error message: The image “http://www.mozilla.org/images/mozilla-banner.gif” 
cannot be displayed, because it contains errors.
This affects some gifs on our site abc.net.au and not others - spooky!

Mozilla 1.0
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
(Assignee)

Comment 1

16 years ago
clearing the disk cache may help..


*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Mozilla fails to load gif image banner. → Mozilla fails to load gif image banner.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.