Closed Bug 1562788 Opened 7 months ago Closed 7 months ago

Add support for benchmarking llvmpipe and swiftshader in wrench.

Categories

(Core :: Graphics: WebRender, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: gw, Assigned: gw)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Assignee: nobody → gwatson
  • Add a script for running wrench under various software rasterizers.
  • Add support to wrench for non-blocking event loop.
  • Add support to wrench for selecting GL/ES rendering API.
  • Update x11 bindings for wrench, to fix a release only crash.
Blocks: 1548395
Status: NEW → ASSIGNED
Priority: -- → P3
Pushed by gwatson@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9c6775d713e8
Add support for benchmarking llvmpipe and swiftshader in wrench. r=nical

Fixed the tidy error caused by a comment line being too long.

Flags: needinfo?(gwatson)
Pushed by gwatson@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d066f9f4b7bc
Add support for benchmarking llvmpipe and swiftshader in wrench. r=nical
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
You need to log in before you can comment on or make changes to this bug.