Closed Bug 156295 Opened 18 years ago Closed 18 years ago

cant type in fields

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82534

People

(Reporter: volatile13, Assigned: samir_bugzilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

when I go to Google search I cannot type in the field right away. I have to
minimize and open the brozer again or wait quite awhile. Also sometimes when I
am typing in a field the curser jumps to another field.

Reproducible: Sometimes
Steps to Reproduce:
1.Try to type
2.
3.

Actual Results:  Cannot type in field

Expected Results:  Can type in field 

typing jumps between fields when loging onto yahoo mail
Fixed in current "nightlies", you will also see that fixed in the next milestone
release.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.