Closed Bug 1563130 Opened 4 months ago Closed 4 months ago

Missing jar:file:///Applications/Firefox Nightly.app/Contents/Resources/browser/omni.ja!/chrome/browser/res/activity-stream/prerendered/ja-JP-mac/activity-stream-noscripts.html

Categories

(Firefox :: New Tab Page, defect, P1)

x86_64
macOS
defect

Tracking

()

RESOLVED FIXED
Firefox 69
Iteration:
69.4 - Jun 24 - Jul 7
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: m_kato, Assigned: Mardak)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

From https://forums.mozillazine.jp/viewtopic.php?f=2&t=17647.

When showing about:newtab on Firefox Nightly (ja), Firefox shows that file not found jar:file:///Applications/Firefox Nightly.app/Contents/Resources/browser/omni.ja!/chrome/browser/res/activity-stream/prerendered/ja-JP-mac/activity-stream-noscripts.html

JA locale of Firefox is ja-JP-mac, not ja. So we should add ja-JP-mac files

Has this been happening for a while or did something change recently with locales breaking new tab for ja-JP-mac?

Ah nope this was recently deleted in bug 1561811 probably as part of bug 1555779 causing the page to look the same as "ja" because there's no more strings injected into the rendered html

Assignee: nobody → edilee
Keywords: regression
Regressed by: 1555779
Blocks: 1485002
Iteration: --- → 69.4 - Jun 24 - Jul 7
Priority: -- → P1
Pushed by elee@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/80afa74b9d9f
Missing jar:file prerendered/ja-JP-mac/activity-stream-noscripts.html r=pdahiya
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 69
You need to log in before you can comment on or make changes to this bug.