nullplugin should be configurable

VERIFIED DUPLICATE of bug 83754

Status

()

Core
Plug-ins
--
enhancement
VERIFIED DUPLICATE of bug 83754
16 years ago
16 years ago

People

(Reporter: Ervin Németh, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There can be several reasons somebody doesn't have installed frequently needed
plugins (see bug 154206).  In such case libnullplugin's install-plugin dialog
can be very annoying.  A clever idea is needed to allow the user to disable this
behaviour.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 83754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
PS: Deleting the libnullplugin.so file seems to work
(Reporter)

Comment 3

16 years ago
Grr.  Why didn't I figure this out?  Too simple  :)

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.