Improper text and frame formatatting

RESOLVED DUPLICATE of bug 146860

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 146860
16 years ago
16 years ago

People

(Reporter: Owen Smigelski, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Each time I go to http://msn.espn.go.com/main.html, the background images, text,
and frames are hopelessly mis-formatted.  From the source code of the page, it
appears that there is a Java code to check the browser type, and open other
windows with video.  These do not appear.

Reproducible: Always
Steps to Reproduce:
1. Exit Mozilla completely
2. Return to the page http://msn.espn.go.com/main.html
3. Reload the page to verifiy

Actual Results:  I receive the same mis-formatted page.  The black box on the L
side appears to be too large, and gobbles up text in the middle of the page.

Expected Results:  Properly displayed the layout of the page

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 146860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.