Closed Bug 1565506 Opened 2 years ago Closed 2 years ago

Firefox v68 for Windows PC does not load my local test-site fonts

Categories

(Firefox :: Untriaged, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1565942

People

(Reporter: jbl, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Updated to FF 68 (Windows PC). Opened my test-site (on C drive) in FF 68. It did not load fonts (.svg, .ttf, .eot, .woff, .woff2) from local directory. Until this version it always did.

Actual results:

FF 68 did no load the fonts on the page

Expected results:

It should have loaded the fonts(?)

I see this in v68 release notes:
"Local files can no longer access other files in the same directory."
Is that the source of the problem?

Depends on: 1565942

Since this is the intended behaviour I will close this bug as Resolved

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1565942
No longer depends on: 1565942
You need to log in before you can comment on or make changes to this bug.