Closed Bug 1565909 Opened 9 months ago Closed 9 months ago

Twitter gifs show up as a black screen and wont play

Categories

(Firefox :: Untriaged, defect)

68 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1479203

People

(Reporter: darronwagner, Unassigned)

Details

Attachments

(1 file)

Attached image broken twitter gif.JPG

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

there are no steps to replicate it.

Actual results:

Twitter gifs refuse to play and instead show a black screen.

Expected results:

Twitter gif should have loaded and auto-played like expected.

Hi Darronwagner,

Thanks for opening the bug, however, it's a duplicate of bug 1479203. Please do follow that chain where progress has been made.

Best regards, Flor.

Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1556174
You need to log in before you can comment on or make changes to this bug.