Closed Bug 1565915 Opened 2 years ago Closed 2 years ago

fonts not displaying correctly after july 12th update

Categories

(Firefox :: Untriaged, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1565942

People

(Reporter: alster551, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Opened a HTML document that I have been working on

"Allow pages to choose their own fonts, instead of your selections above" is enabled

gfx.downloadable_fonts.enabled is set to true

Actual results:

Fonts did not load at all

Expected results:

Fonts should have loaded... First screenshot is from firefox and second one is from Chrome to show what it should be like.

Depends on: 1565942
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1565942
No longer depends on: 1565942
You need to log in before you can comment on or make changes to this bug.