Closed Bug 1565989 Opened 4 months ago Closed 4 months ago

Lines always wrap in plain text

Categories

(Core :: Layout, defect)

68 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1565129

People

(Reporter: pch, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

I used to set (about:config) 'plain_text.wrap_long_lines=false' - so to have long lines not wrap

Actual results:

Recently, this stopped working.

Expected results:

Lines should not wrap with this setting.

Is this a regression?

Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1565129
Product: Firefox → Core
Component: Untriaged → Layout
You need to log in before you can comment on or make changes to this bug.