Closed Bug 1566166 Opened 1 year ago Closed 1 year ago

Add automation to install browsertime on Win 10 production performance hardware

Categories

(Testing :: Raptor, task, P1)

Version 3
task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1564256

People

(Reporter: rwood, Unassigned)

References

Details

Create browsertime install package to be downloaded and installed on Win 10 performance hardware via mozharness.

Nick has pushed a patch to try already for installing bt on the Win 10 hw:

https://treeherder.mozilla.org/#/jobs?repo=try&revision=fd9deba8fe8b09047793e1af9c574ce175be9629&selectedJob=255618234

Between Bug 1564256 and Bug 1566174, this is done. I'll call it a dupe of Bug 1564256.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1564256
You need to log in before you can comment on or make changes to this bug.