Closed Bug 1566646 Opened 3 years ago Closed 3 years ago

[wayland] Crash under nsWindow::Destroy when splitting devtools to a different window.

Categories

(Core :: Widget: Gtk, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1562827
Tracking Status
firefox70 --- affected

People

(Reporter: emilio, Unassigned)

References

(Blocks 1 open bug)

Details

STR:

  • Press f12, ensure that devtools are in the same window as the page.
  • Click the three dots at the top right, then "Separate window"

ER:

  • Window is opened, can use devtools

AR:

This is on current up-to-date fedora 30.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1562827
You need to log in before you can comment on or make changes to this bug.