relative path embed objects not shown correctly in page info

VERIFIED DUPLICATE of bug 156734

Status

SeaMonkey
Page Info
VERIFIED DUPLICATE of bug 156734
16 years ago
13 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
http://www.cmp-lab.or.jp/technical/image/iformat/png/sample.html

source:

<embed SRC="ayaka.png" WIDTH=392 HEIGHT=327 ALT="ayaka.png (14k)"><br>

page info shows the other two images in <img> tags, but this one has no full
path, and just shows a broken image icon.

cvs moz linux.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 156734 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
oops, submited twice, thanks for noticing. verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.